<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.ddtonline.com/sites/default/files/DDT-favicon.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Mayor Simmons asks BOS to remove confederate statue"/><meta property="og:url" content="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue"/><meta property="og:image" content="//www.ddtonline.com/sites/default/files/WEBSITE LOGO_2.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" />
<link rel="shortlink" href="/node/7347" />
<link rel="shortcut icon" href="//www.ddtonline.com/sites/default/files/DDT-favicon_0.png" type="image/png" />
  <title>Mayor Simmons asks BOS to remove confederate statue | Delta Democrat-Times</title>  
  <style type="text/css" media="all">
@import url("//www.ddtonline.com/modules/system/system.base.css?qbst29");
@import url("//www.ddtonline.com/modules/system/system.menus.css?qbst29");
@import url("//www.ddtonline.com/modules/system/system.messages.css?qbst29");
@import url("//www.ddtonline.com/modules/system/system.theme.css?qbst29");
</style>
<style type="text/css" media="all">
@import url("//www.ddtonline.com/misc/ui/jquery.ui.core.css?qbst29");
@import url("//www.ddtonline.com/misc/ui/jquery.ui.theme.css?qbst29");
@import url("//www.ddtonline.com/misc/ui/jquery.ui.button.css?qbst29");
@import url("//www.ddtonline.com/misc/ui/jquery.ui.resizable.css?qbst29");
@import url("//www.ddtonline.com/misc/ui/jquery.ui.dialog.css?qbst29");
</style>
<style type="text/css" media="all">
@import url("//www.ddtonline.com/modules/aggregator/aggregator.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/calendar/css/calendar_multiday.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/date/date_api/date.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qbst29");
@import url("//www.ddtonline.com/modules/field/theme/field.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/logintoboggan/logintoboggan.css?qbst29");
@import url("//www.ddtonline.com/modules/node/node.css?qbst29");
@import url("//www.ddtonline.com/modules/poll/poll.css?qbst29");
@import url("//www.ddtonline.com/modules/search/search.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/simpleads/simpleads.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/ubercart/uc_order/uc_order.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/ubercart/uc_product/uc_product.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/ubercart/uc_store/uc_store.css?qbst29");
@import url("//www.ddtonline.com/modules/user/user.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/views/css/views.css?qbst29");
</style>
<style type="text/css" media="all">
@import url("//www.ddtonline.com/sites/all/modules/ed_classified/theme/classified.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/ctools/css/ctools.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/ctools/css/modal.css?qbst29");
@import url("//www.ddtonline.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?qbst29");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.ddtonline.com/sites/all/themes/bones/css/normalize.css?qbst29");
@import url("//www.ddtonline.com/sites/all/themes/bones/css/formalize.css?qbst29");
@import url("//www.ddtonline.com/sites/all/themes/bones/css/grid_12.css?qbst29");
@import url("//www.ddtonline.com/sites/all/themes/bones/css/layout.css?qbst29");
</style>
<style type="text/css" media="all">
@import url("//www.ddtonline.com/sites/default/files/fontyourface/wysiwyg.css?qbst29");
@import url("//www.ddtonline.com/sites/default/files/fontyourface/font.css?qbst29");
@import url("//www.ddtonline.com/sites/all/themes/current/css/style4.css?qbst29");
@import url("//www.ddtonline.com/sites/all/themes/current/css/responsive.css?qbst29");
@import url("//www.ddtonline.com/sites/all/themes/current/css/custom.css?qbst29");
</style>
  <script type="text/javascript" src="//www.ddtonline.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/drupal.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.ddtonline.com/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/simpleads/simpleads.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qbst29"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?qbst29"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.ddtonline.com/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/ctools/js/modal.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/views/js/base.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/views/js/ajax_view.js?qbst29"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/google_analytics/googleanalytics.js?qbst29"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-19", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/fb_likebox/fb_likebox.js?qbst29"></script>
<script type="text/javascript" src="//use.edgefonts.net/tienne:n7;tinos:n4.js"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/bones/js/jquery.formalize.min.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/bones/js/superfish.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/current/js/scripts.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/bones/js/jquery.easing.1.3.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/current/js/jquery.color.js?qbst29"></script>
<script type="text/javascript" src="//www.ddtonline.com/sites/all/themes/current/js/jquery-glowing.js?qbst29"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6290 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-7347 node-type-article sidebars-split front-page-slideshow mayor-simmons-asks-bos-remove-confederate-statue">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-u0ycVpxJc89DudRNjXydM9cL8M1XGHSzAZVCMMSJ2B8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com/ddt_news"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/ddtnews"></a></li>
        </ul>
      </div>
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">

                  <div class="site-logo">
            <a href="/"><img src="//www.ddtonline.com/sites/default/files/WEBSITE LOGO_2.png" alt="" /></a>
          </div>
        
        <hgroup>

          
          
        </hgroup>

      </div>

    
    </header>

  </div></div>

      <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system color 52B9F9 block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQs"><span>FAQs</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/newspaper-rates" title="Advertising"><span>Advertising</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="leaf"><a href="/website-rates" title=""><span>Website Statistics</span></a></li>
<li class="leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
<li class="leaf"><a href="/contests" title=""><span>Best of the Best</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics"><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title="Newspaper"><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine" title="Magazine"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections" title=""><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title=""><span>Breaking News</span></a></li>
<li class="leaf"><a href="/most-read" title="Most Read"><span>Most Read</span></a></li>
<li class="leaf"><a href="/welcome-archives"><span>Archive</span></a></li>
<li class="leaf"><a href="/documents" title=""><span>Documents</span></a></li>
<li class="leaf"><a href="/videos" title=""><span>Videos</span></a></li>
<li class="leaf"><a href="/crime" title=""><span>Crime</span></a></li>
<li class="leaf"><a href="/politics" title="Politics"><span>Politics</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
<li class="last leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/weddingsengagements" title="Weddings/Engagements"><span>Weddings/Engagements</span></a></li>
<li class="leaf"><a href="/birthdaysanniversaries" title="Birthdays/Anniversaries"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="leaf"><a href="/community-calendar" title="Community Calendar"><span>Community Calendar</span></a></li>
<li class="last leaf"><a href="/features" title="Features"><span>Features</span></a></li>
</ul></li>
<li class="leaf"><a href="https://www.ddtonline.com/contests#//" title=""><span>Best of the Best</span></a></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Advertising rates</span></a></li>
<li class="leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
<li class="last leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
</ul></li>
<li class="leaf"><a href="/subscribe" title="Subscribe"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="https://www.ddtonline.com/sports" title=""><span>Sports</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div>
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">
    <nav id="main-menu-second-level" class="grid_12">
          </nav>
  </div></div>

<!-- Main Content -->
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix">

      
      <div class="main">
        <div class="main-inner  grid_6">
          
	     
                                
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-63" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_top_leaderboard" zone-id="74645"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-7347" class="node node-article node-promoted node-sticky node-teaser last clearfix">



   

    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.ddtonline.com/sites/default/files/styles/teaser/public/field/image/news-monument copy.jpg?itok=ni91B_H6" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      
        <h2 class="title"><a href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue">Mayor Simmons asks BOS to remove confederate statue</a></h2>

      


      


    


    By <A HREF="/AUTHOR-CONTENT/346"><SPAN>JASMINE STEVERSON JSTEVERSON@DDTONLINE.COM</SPAN></A>,


    
        <ul class="links inline"><li class="node-readmore first active"><a href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" rel="tag" title="Mayor Simmons asks BOS to remove confederate statue" class="active"><span>Read more<span class="element-invisible"> about Mayor Simmons asks BOS to remove confederate statue</span></span></a></li>
<li class="statistics_counter last"><span>192 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Sat, 06/13/2020 - 2:28am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>“This world’s collective condemnation of police violence against the black community following the George Floyd murder represents a turning point much like the murder of Emmett Till in 1955 and the assassination of Dr. Martin Luther King Jr.</p><div class="premium-message"> <div> </div>
<div> </div>
<div>---</div>
<div>The content you're trying to view is available for Premium Content Subscribers only. Online subscription options are available and are complimentary to all existing print subscribers of the Delta Democrat Times. </div>
<div> </div>
<div>If you're an existing subscriber (print or digital) and already have your Username and Password, <strong><a href="/user">click here</a>.</strong></div>
<div> </div>
<div>If you're an existing print subscriber and need to activate your online account, <strong><a href="/existing-subscribers">click here</a>.</strong></div>
<div> </div>
<div>If you're not currently a subscriber, <strong><a href="/subscribe">click here</a></strong> for more information about our affordable online subscription options.</div>
 </div></div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" st_title="Mayor Simmons asks BOS to remove confederate statue" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" st_title="Mayor Simmons asks BOS to remove confederate statue" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" st_title="Mayor Simmons asks BOS to remove confederate statue" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" st_title="Mayor Simmons asks BOS to remove confederate statue" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" st_title="Mayor Simmons asks BOS to remove confederate statue" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue" st_title="Mayor Simmons asks BOS to remove confederate statue" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.ddtonline.com/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div> <div id="block-block-64" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_medium_leaderboard" zone-id="75570"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                        </div>
        </div>
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-45" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-block-47" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_1_skyscraper_medium_rectangle" zone-id="74638"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-48" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_2_skyscraper_medium_rectangle" zone-id="75811"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-49" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_3_skyscraper_medium_rectangle" zone-id="74640"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-50" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_4_skyscraper_medium_rectangle" zone-id="74639"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-51" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_5_skyscraper_medium_rectangle" zone-id="75083"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.ddtonline.com/sites/default/files/styles/large/public/Most Read Stories.jpg?itok=6WHbrAs2" /></a></p>
   </div>

</div></div> <div id="block-block-52" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_6_skyscraper_medium_rectangle" zone-id="75044"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-53" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_bottom_skyscraper_medium_rectangle" zone-id="74635"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-most-read-headline-block-1" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Most Read</span></h3>
     
  <div class="content">
		<div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-8c643e2ecdc8d78a45f3bd44f990aff3">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-breaking-news/bob-voting-has-begun"><span><img src="//www.ddtonline.com/sites/default/files/styles/thumbnail/public/field/image/BOB logo for stories.jpg?itok=uu-oflJ1" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-breaking-news/bob-voting-has-begun?most_read_source=week"><span>BOB Voting has begun</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow/free-mask-giveaway-thursday-morning?most_read_source=week"><span>Free mask giveaway Thursday morning</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow/kids-are-back-town-future-tour-championship?most_read_source=week"><span>The kids are back in town for the Future Tour Championship</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow/pekin-ducklings-ready-splash-deer-creek-father%E2%80%99s-day?most_read_source=week"><span>Pekin ducklings ready to splash into Deer Creek on Father’s Day</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/thomas-alford?most_read_source=week"><span>Thomas Alford</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/front-page-slideshow/mayor-simmons-asks-bos-remove-confederate-statue?page=0%2C0%2C8">last »</a></li>
</ul></div>  
  
  
  
  
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/ddtnews" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ddtnews"><a href="https://www.facebook.com/ddtnews"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309793 = window.plc309793 || 0;
document.write('<'+'div id="placement_309793_'+plc309793+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309793, [300,250], 'placement_309793_'+opt.place, opt); }, opt: { place: plc309793++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
          </div>
        </aside>
              </div>

    </section>
  </div></div>

      <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-54" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_top_left_widget_medium_rectangle" zone-id="74647"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_left_widget_medium_rectangle" zone-id="74643"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-71342d720db0a4253a2e09154d8e5d13">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/stephanie-riley"><span>Stephanie Riley</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Stephanie Riley</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/curtis-hughes"><span>Curtis Hughes</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/etter-gordon-0"><span>Etter Gordon</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/etter-gordon"><span>Etter Gordon</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/alfred-hinton-sr"><span>Alfred Hinton Sr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/brenda-briscoe-0"><span>Brenda Briscoe</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-30" class="block block-block thinblock adServe"><div class="block-inner">

	     
  <div class="content">
		<center><ins data-revive-zoneid="40" data-revive-id="57289cd399e96da25652c800dae5885b"></ins></center>  </div>

</div></div> <div id="block-block-56" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_bottom_left_widget_medium_rectangle" zone-id="74630"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-social-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-block view-dom-id-efa4a45db2d04156be083f276433cba7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/accent/%E2%80%98loving-mr-wrong%E2%80%99-coming-ee%E2%80%88bass-march-22"><span><img src="//www.ddtonline.com/sites/default/files/styles/thumbnail/public/field/image/accent-play copy.jpg?itok=_UB84dyV" width="100" height="67" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/accent/%E2%80%98loving-mr-wrong%E2%80%99-coming-ee%E2%80%88bass-march-22"><span>‘Loving Mr. Wrong’ coming to E.E. Bass March 22</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Another drama-filled and talent-studded production is coming to the E.E. Bass Cultural Arts Center... <a href="/accent/%E2%80%98loving-mr-wrong%E2%80%99-coming-ee%E2%80%88bass-march-22" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddingsengagements/norman-miles"><span>Norman-Miles</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddingsengagements/richards-childs"><span>Richards-Childs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/accent/clown-matson-tell-history-crazy-horse-through-book-winterville-mounds"><span>Clown, Matson to tell history of Crazy Horse through book at Winterville Mounds</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/accent/forging-fire-bostic-teach-blacksmith-skills-mississippi%E2%80%88delta"><span>Forging with fire: Bostic to teach blacksmith skills in Mississippi Delta</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/accent/hebrew-union-temple-honor-history-hanukkah-celebration"><span>Hebrew Union Temple to honor history at Hanukkah celebration</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-57" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_top_right_widget_medium_rectangle" zone-id="74598"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-59" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_top_middle_widget_medium_rectangle" zone-id="74597"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-68a170cfa3db848707e1741913657826">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/it-really-time-change"><span>It is really time for a change</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> In 2001 the citizens of the State of Mississippi adopted the current flag in a landslide state... <a href="/columns/it-really-time-change" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/protest-yes-riot-no"><span>Protest? Yes; Riot? No</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/remember-why-we-remember-day"><span>Remember why we remember the day</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/no-reason-not-be-kind"><span>No reason not to be kind</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/any-storm-one-too-many"><span>Any storm is one too many</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/first-amendment-still-working"><span>First Amendment is still working</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-60" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_middle_widget_medium_rectangle" zone-id="74592"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-weddings-engagements-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings-engagements view-id-weddings_engagements view-display-id-block view-dom-id-ec346e472fbd25c8e4325a064279411e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/weddingsengagements/norman-miles"><span><img src="//www.ddtonline.com/sites/default/files/styles/thumbnail/public/field/image/accent-engagement_0.jpg?itok=5DwK55SL" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddingsengagements/norman-miles"><span>Norman-Miles</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Mr. and Mrs. Jim Cowart, of Tylertown, and Mr. Billy Clifton, of Richton, announce the marriage of... <a href="/weddingsengagements/norman-miles" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings-engagements view-id-weddings_engagements view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddingsengagements/richards-childs"><span>Richards-Childs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddingsengagements/lee-mitchell"><span>Lee-Mitchell</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddingsengagements/parkerson-downs"><span>Parkerson-Downs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements-accent/engagement-titus-davis"><span>Engagement - Titus - Davis</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/belk-harris-join-matrimony"><span>Belk - Harris to join in matrimony</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-31" class="block block-block thinblock adServe"><div class="block-inner">

	     
  <div class="content">
		<center><ins data-revive-zoneid="41" data-revive-id="57289cd399e96da25652c800dae5885b"></ins></center>  </div>

</div></div> <div id="block-block-61" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_bottom_middle_widget_medium_rectangle" zone-id="74632"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-32" class="block block-block thinblock adServe"><div class="block-inner">

	     
  <div class="content">
		<center><ins data-revive-zoneid="42" data-revive-id="57289cd399e96da25652c800dae5885b"></ins></center>  </div>

</div></div> <div id="block-block-62" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="ddt_middle_right_widget_medium_rectangle" zone-id="74641"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Copyright 2018 • Delta Democrat Times<br />988 N. Broadway St. • Greenville, MS 38701 • (662) 335-1155</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;"><a href="https://redhillsmsnews.com">ACKERMAN</a> • <a href="https://winonatimes.com/conservative">CARROLLTON</a> • <a href="https://tallahatchienews.ms">CHARLESTON</a> • <a href="http://www.pressregister.com">CLARKSDALE</a> • <a href="https://columbianprogress.com">COLUMBIA</a> • <a href="https://redhillsmsnews.com">EUPORA</a> • <a href="https://sctonline.net">FOREST</a> • <a href="https://ddtonline.net">GREENVILLE</a> • <a href="http://www.gwcommonwealth.com">GREENWOOD</a> • <a href="http://hubcityspokes.com">HATTIESBURG</a> • <a href="https://northsidesun.com">JACKSON</a> • <a href="https://starherald.net">KOSCIUSKO</a> • <a href="https://enterprise-tocsin.com">INDIANOLA</a> • <a href="https://redhillsmsnews.com">LOUISVILLE</a> • <a href="http://simpsoncounty.ms">MAGEE</a> • <a href="http://simpsoncounty.ms">MENDENHALL</a> • <a href="http://www.enterprise-journal.com">McCOMB</a> • <a href="https://newtoncountyappeal.com">NEWTON</a> • <a href="http://hubcityspokes.com">PETAL</a> • <a href="https://clarkecountytrib.com">QUITMAN</a> • <a href="https://winonatimes.com">WINONA</a> • <a href="https://www.yazooherald.net">YAZOO CITY</a></span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, </span><a href="http://ddtonline.com/emmerich-contact-form" style="font-size: 11px;">click here.</a></p>
   </div>

</div></div> <div id="block-block-78" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74634"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-81" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="76962"></broadstreet-zone></p>
   </div>

</div></div>   </div>

    </footer><!-- /footer -->
  </div></div>

</div><!-- page -->  <script type="text/javascript" src="//www.ddtonline.com/sites/all/modules/addthis/addthis.js?qbst29"></script>
</body>

</html>